广告投放

小型的Lightroom和Photoshop错误会在macOS Catalina上出现

广告投放

那些使用Adobe Lightroom和Photoshop的用户在升级到Catalina后可能会遇到一些小问题,但大多数人都有相当简单的解决方法。在Catalina发布后,人们发现Photoshop和Lightroom Classic有一些新的兼容性问题。Adobe建议等到问题解决后再升级到Catalina,不过对很多用户来说,这可能不是什么大问题。PhotoshopPhotoshop 20.0.6与macOS Catalina(10.15)兼容,但出现了一些兼容性问题。如果你只是简单地使用Photoshop来进行光图像编辑,你可能不会遇到任何问题。然而,有一些问题目前正在等待解决。许多用户在保存文件时遇到的最大问题是命名文件。如果您正在运行Catalina,更改文件格式并不会更改文件的扩展名。这意味着如果要保存文件,需要手动设置扩展名以匹配文件名。插件也有兼容性问题。对于大多数在升级到Catalina之前已经安装了插件的用户来说,应该没有问题。但是,如果您正在运行Catalina,然后试图安装新的插件,您可能会看到一个“插件无法打开,因为它的完整性无法验证”的错误。Adobe在Photoshop和Catalina页面上使用sudo命令指导用户解决这个问题。其他问题也得到了注意。ExtendScript Toolkit不再在Catalina上运行,尽管这不是一个bug,因为它已经被ExtendScript调试器1.1.0所取代。与此类似,Len配置文件创建器也不能工作,因为它只有32位,但Adobe表示,他们计划将其升级为64位实用程序。LightroomLightroom Classic 8.4.1应该适用于卡塔琳娜,尽管像Photoshop一样,有几个奇怪的问题需要修复。Lightroom的系绳功能不会检测尼康相机,如果它们在选择“开始系绳捕捉”后打开。解决方法相当简单:在开始拍摄之前,确保你的尼康相机已经打开。同样,Len配置文件创建者不能在Catalina上工作,因为它是一个32位的实用程序。Adobe目前正致力于将其更新为64位实用程序。

为您推荐

联系我们

联系我们

邮箱: cs@sxzf.org.cn

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部